Upgrading Zend Server on DEB

Note: This section is being actively updated. Once done, this note will be removed. Thank you for your understanding.

Zend Server 9.0.0 does NOT support upgrades from previous versions.

Upgrades from Zend Server versions older than 9.0.0 or the Zend Server 9.0 Early Access will not work.

To install Zend Server 9, see instructions for uninstalling Zend Server on DEB and perform a clean installation.